Content - Get your answers here about this task and project management system

Message Board

Welcome to the message forum section. Please register - after that you'll be able to post to our forum. Thanks for sharing your thoughts with us!

Date

Author Message
Tina Boutayna Tina Boutayna Topic creator registered since: 04.08.2011 Posts: 11
Written on: 11.08.2011 | 16:30
Hi,
I encountered a problem when I finished installing todoyu, an error message displays:
Attachment

error date.bmp (File type: image/bmp, Size: 270.58 kilobytes) — 99 downloads
Dominic Brander Dominic Brander registered since: 18.12.2009 Posts: 96
Written on: 11.08.2011 | 16:53
Can you please provide us with some more information about your environment?
- OS of Webserver
- Apache Version
- PHP Version

Greetings,
Dominic
Tina Boutayna Tina Boutayna Topic creator registered since: 04.08.2011 Posts: 11
Written on: 11.08.2011 | 16:56
OS: windows 2008
Apache: 2.2
PHP : 5.2
Dominic Brander Dominic Brander registered since: 18.12.2009 Posts: 96
Written on: 11.08.2011 | 17:00
Thanks, we will have a closer look at this. But we are not experts in Windows 2008...
Tina Boutayna Tina Boutayna Topic creator registered since: 04.08.2011 Posts: 11
Written on: 11.08.2011 | 17:03
is the OS that caused this bug?
because I already install todoyu in another machine,
and I didn't have this prblem
Thanks for answers

[This article was edited 1 times, at last 11.08.2011 at 17:06.]
Dominic Brander Dominic Brander registered since: 18.12.2009 Posts: 96
Written on: 11.08.2011 | 17:07
I assume it is the Windows 2008 which uses the date() functionality different than other OSS. But I am not an expert in these things...
We will investigate this further.
Tina Boutayna Tina Boutayna Topic creator registered since: 04.08.2011 Posts: 11
Written on: 11.08.2011 | 17:08
Ok, thank you
Kay Stenschke Kay Stenschke registered since: 27.11.2009 Posts: 135
Written on: 15.08.2011 | 10:00
hello tina,

the problem is related to the timezone handling, PHP needs a date.timezone ini entry setting in order to avoid the warning being sent out.

you might try letting php know what your time zone is to fix the problem, you can edit your php.ini file and put in the following line:

date.timezone = "America/Anchorage"

You can find valid time zone strings at http://nl3.php.net/manual/en/timezones.php

You may need to restart your web services after making the change.

regards, kay

[This article was edited 1 times, at last 15.08.2011 at 10:00.]


User login

Enter your username and password here in order to log in on the website:

Login

Forgot your password?

No account yet?

Create your todoyu account now

What is this account needed for?

  • Post to the message board
  • Receive newsletters
  • Become part of the community
  • Planned: Download and upload extensions

Social Bookmarks